
1

Image EveryWhere Scan Pro
User Functions

Ver. # 3.01

Contents
Basics:
Logging In
Selecting Records
Global Search
Column Layout
Sort Options
Data Entry

Images:
Selecting A Scanner
Scanner Options
Scanning New Images
Adding Pages To Images
Replacing Images
Deleting Images
Viewing Images
Editing Images
Image Annotations
Splitting And Appending Images
OCR'ing Images
Batch Processing

Non Graphical Documents And Other Files:
Adding Other Documents

Logging In
Before logging in, you need to tell ImevScan the name or IP address of the Imaging Server.

Press cancel on the login screen.

Select "Scan Station Options" from the "Options Menu".
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Enter the Port number to connect to the server. (Default is 3000)
Enter the DNS name or IP address to the imaging server.

Press OK when finished.
 Contact your network administrator if you don't know the proper settings for the

TCP/IP Port and Server Name.
From the "File" menu, select "Login" and enter your login name and password.
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Selecting Records
After logging in, you can select folders and records.
 

Click on the folders list to see all available folders.

After selecting a folder, press the "Search" button (the binoculars icon) or from the "Search"
menu, select "Find".
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Select the first field you would like to search by. Up to 3 fields can be used in a single
search.

 
Next, select a comparison operator (> = etc...)
 
Last, enter the value you wish to find. 
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Press OK to see the results.
 
Depending on the speed of your network and the number of records returned, the query could
take a few seconds to run.
 
If you wish to see all the records in a folder, do a search on RecID > 0.

Contents

Global Search
The Global Search is useful when you want to search on a field value that may occur in more
than one folder.

To do a global search, click on the "Global Search" button or select "Global Search" from
the "Search" menu.
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The global index fields that the system administrator has defined will be displayed.

After doing a search, a results table will be displayed showing all occurences of the field value
and which folders they are in.

Clicking on a search result will cause the viewer to switch to the apropriate folder and display the
selected record.
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Column Layout
If you wish to change the column layout, you can do so by selecting "Column Layout" from the
"Options Menu".
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To make a column invisible, select the column and then un-check the "Visible" check box.
Use the "Move Up" and "Move Down" buttons to change the column's position.
If you would like to change the way the data is displayed, you can set that in the format
field. After changing a column's format, press "Update Format" to save the changes.

Contents

Sort Options
There are two ways to sort the data in the results grid.
 

To quickly sort by a single field, click on the column header.
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To do a "multi-field" sort, select "Sort Options" from the "Options" menu.

Double click the first field you want to sort by on the left. Then select the sort order
"Ascending/Descending"

The example below shows how to sort by "CustomerName" ascending and "CustomerNumber"
descending.

 
Contents

Data Entry
After images or documents have been added to a folder, you may need to enter data into the
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associated fields.

The quickest way to enter data is to type it right in the grid.

When you start typing, you will see an edit indicator to the left of the grid.

The lock icon will display indicating that you have this record locked and no one else can change
it.

The Update and Cancel button will light up.

To save any changes, press update or move to another record.

To cancel changes, press cancel or click in each field you edited and press the escape key.

To make a data entry box popup, press the insert key after clicking on the field you wish to edit.
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The system administrator can setup a list of allowed or suggested values for a field. If any values
have been setup, you can select these values from a drop down list that appears when you click
on the field.

Contents

Selecting A Scanner
Before scanning in documents, you should select a scanner.

From the "Options" menu, select "Select Scanner".
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Scanner Options
There are a couple of scanner options you can set before starting a scan.

Select "Scan Station Options" from the "Options" menu.
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The "Multiple Pages Per Scan" option is used when you have a scanner with an ADF (Automatic
Document Feeder).
Setting this option causes the program to scan all pages in the feeder into a single record/image.

The "Show Scanner Interface" option causes the program to display the scanner's "Twain
Interface". This is the screen where you can set various scanner specific options.

To scan images, the "Image Source" should be set to "Scanner".

Note: the "Twain Interface" screen will vary from one manufacturer to another.

Below is an example of the Twain interface for the Fujitsu M3097DG.
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Scanning New Images
To scan in a new image, click on the "Scan New" button or select "New" from the
"Document" Menu.

If you have the "Show Scanner Interface" option selected, then you will see the scanner's "Twain
Interface".

After scanning in a new document, the grid will be positioned to the new record.
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Adding Pages To An Image
If you need to add one or more pages to an existing document, select the record containing the
image would like to append to, then click on the "Add Pages" button or select "Add" from the
"Document" menu.
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If the "Show Scanner Interface" option has been enabled, then you will see the scanner's "Twain
Interface".

After scanning in one or more pages, you will see that the thumbnail representation of the
document has more than one page.
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Replacing Scanned Images
To replace an image, first select the record containing the image then click on the "Replace
Image" button or select "Replace" from the "Document" menu.
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Deleting Images
To delete an entire image and it's associated record, select the record containing the image
and then press the "Delete" button or select "Delete" from the "Document" menu.
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To delete multiple images, click on the first record you wish to delete. Then hold the control
key down while clicking to select individual records, or hold the shift key down while clicking
to select a range of records. Press the "Delete" button or select "Delete" from the
"Document" menu.
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To delete individual pages from an image, select the image thumbnails and press the
"Delete Page" button on the right hand tool bar.
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Viewing Images
To view an image in full screen mode, double click the image. (The annotation tool palette
must be hidden first.)
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To quickly zoom into a region, use the mouse to draw a selection rectangle around the area
you would like to zoom in to.
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Click the thumb nail at the right to see other pages in the image.
 
Contents

Button Controls
There are several image editing functions built in to ImevScan.

  Add a page to a document.

  Scan a new document.

  Replace a document.

  Delete a document.

  Search.

  Global Search.

  Print Document.
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  Split images to new record.

  Append images to record.

  Mark record for append.

  Delete Page

  Rotate image 180 degrees right or left.

  Fit image horizontaly or veticaly.

  Flip image.

  Launch application.

Note: After editing an image, press "Update" to save the changes, or press "Cancel" to revert to
the old image.

Contents

Image Annotations
You can add annotations to tiff images.
 

Right click on the image to pop up a menu of annotation tools.
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Check the "Private Annotation" option if don't want other users to see your annotation.
Select a tool and draw the annotation.
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Press "Update" to save the changes, or "Cancel" to delete.
To delete an annotation, use the annotation selector (the arrow) and select the annotation,
then press the delete key.

Annotation selector. (use this to select or move an annotation)

Free-hand line.

Hi-liting tool.

Straight Line.

Un-filled and filled rectangle.

Text annotation.
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Note annotation.

Text from file.

Stamp.

To change the properties of an annotation tool, right click on the tool in the tool bar.
Contents

Splitting & Appending Images
Splitting Images:
If you need to split pages of an image into separate new records, select the thumbnails of the
pages you want to split, set the "Move" or "Copy" option, then click the "Split New" button.

You will see that a new record has been added.
To append a page to the newly created record, select the page's thumbnail, then click on
the "Append Image" button.
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If you need to append a page to an existing record, select the destination record, then click
the "Mark Append" button. Next, select the source record and pages and click the "Split
Append" button.
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OCR'ing Images
To aid in data entry, you can set up OCR zones.

To define an OCR Zone:

1. Select the field you want the zone defined for by clicking in that field in the grid.
2. Press the "Mark OCR" button.
3. Draw the OCR zone on the image.
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Repeat the above steps for each field you wish to ocr.

After defining a set of OCR Zones, you can save the OCR Template by clicking on the "Save
OCR Template" button.
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To OCR the current field, press the "OCR Current Field" button.

To OCR all fields, press the "OCR All Fields" button.

Contents

Batch Processing
There are several batch processing options to help speed the input of scanned images.

To set batch processing options, select "Scan Station Options" from the "Options" menu.
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The "Split" option is useful when you want to scan in a large number of documents and have the
software automatically split every X pages into a new record.

Use the auto rotate fuction to automatically rotate the images as they are scanned in, or to rotate
a batch of images that have already been scanned in.

After setting one or more of these options, the next time you scan in a new document, the
document will be batch processed according to the options set.

You can also batch process a range of records by setting the options above then selecting one or
more records and choosing "Batch Process" from the "Document" menu.
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Adding Other File Types
Image Everywhere can store more than just tiff images.

The system administrator defines what type of images or documents can be stored in a folder in
Image Everywhere.

To add an image or document from disk, select "Scan Station Options" from the "Options
Menu". Then set the image source to "Files".
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Now press the "Scan New Document" button. You will see a browse dialog box.
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Graphical images that can be displayed in the preview window will be.
For other images, the file name will be displayed and you will have to press the launch button to
launch the application associated with that file type.
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Electronic Storage Corporation

One of the most innovative report management software companies in the world,
Electronic Storage Corporation (ESC) provides the best electronic solutions for long-term on-site
storage of computer-processed information. Determined to be without equal at adapting to multi-
vendor environments, ESC provides the flexibility needed for interconnection with host computer
and application from a variety of sources.

In the business of supplying CD-ROM and optical disk storage and retrieval systems
since 1974, Electronic Storage Corporation has been the industry leader of COLD (Computer
Output to Laser Disk) storage products since 1989. One of ESC's most innovative products,
LaserVault™ Suite, is a year 2000 compliant COLD storage package that provides both classic
report storage and retrieval and highly integrated tool sets to achieve the most effective business
re-engineerng solutions.

ESC's most versatile product, LaserVault™ is a non-proprietary archiving product that
can be used in any hardware software environment. Headquartered in Tulsa, Oklahoma,
Electronic Storage Corporation maintains over 1,000 archiving systems worldwide on multiple
computer platforms. ESC has a strong presence in the United States, Japan, Australia, the
Caribbean and Europe.

Electronic Storage Corporation's mission is:
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To develop and support electronic archiving using both COLD and imaging technology.
To reduce archiving expenses, improve custom
er service and improve decision-making through client organizations by providing rapid, easy
access to users' stored reports.  To provide systems that are easy to use, inexpensive to maintain
and quick to install.

ESC is committed to long-term relationships with customers, recognizing their need for
ongoing service,support, user-friendly software and integration.

CORPORATE OFFICE
Electronic Storage Corporation
9810 E 42nd Street, Suit 102

Tulsa, OK 74146

Information on our products please visit www.elstore.com, or email our sales staff at
sales@elstore.com.  For Technical Support, you can email our support staff:
support@elstore.com

Phone Numbers: (800)444-6283Technical Support: (877)825-2244 Local Number:
(918)664-7276 Fax Number: (918)663-8022

LaserVault Universal Server, LaserVault Universal Client, Nextract, RptMail, Image Everywhere, EMMA


